How do you enjoy the full Quantum SEAPonyCon experience?

  1. Windows 7 or later
  2. Minecraft Java version 1.12.2
  3. Installed required mods with Forge

Click on each step or scroll down for more information.

Or contact SEAPonyCon.


Looking for our Easy Install?

  1. Get our Easy Installer

This will install a separate instance of Minecraft with all required mods preloaded.

Windows 7 or later

Certain mods that the Medium uses have only been compiled to Windows enabled PCs.

Use a Mac or Linux?

You can still join the medium and interact with other attendees but essential features like panel and stage screens will not work as intended.

You may choose to join in using a virtual machine running Windows or have Windows installed on your machine.

Minecraft Java version 1.12.2

The mods that the Medium uses are only compatible with a specific version of Minecraft. That is Java version 1.12.2.

For how to install an older version of Minecraft, you may click on this link:

Changing game versions - minecraft.net

Installed required mods with Forge

Installling Forge

Mods/Installing Forge mods - Minecraft Wiki

Installing Mods

Chris Chrome of the development team has created an installer that installs all mods that will be required for the Medium along with the appropriate Minecraft version required to connect. You may find the link to the installer here:

Install Minecraft + Mods

Alternatively you could also get all the mods in a GitHub repository over here

Modlist Github Repository